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Using CiscoRemote
Applications
This chapter describes each of the Internet applications included in your CiscoRemote
package. This chapter also provides the basic information that you need to use each
application and its options.

Although these applications are referred to as Internet applications you can also use them
to access resources in a private network, such as your company’s LAN. If your company
operates a World Wide Web (WWW) server, FTP server, e-mail server, or USENET server,
CiscoRemote client applications.

All CiscoRemote applications, including Timbuktu Pro, use the Winsock API and the
communications services of TCP/IP.

The full text of the manuals for all applications can be found on the CiscoRemote CD. See
your Network Administrator for information on how to access those manuals.
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Netscape Navigator
The Netscape Navigator application lets you access information available on thousands of
remote systems on the Internet without having to know their names or addresses. You can
display information from World Wide Web servers, Gopher servers, Usenet (News) servers,
and FTP servers.

The basic unit of information displayed by the Netscape Navigator is the page, which can
contain text, graphics, sound and/or video. The content of a page is determined by its owner
and today there are thousands of companies, federal and state governments, schools,
associations, and individuals that have created a “home page” on the Internet.

A home page links to other pages, allowing you to point and click from one page to another.
Text and graphic information on a page that is highlighted, underlined or distinguished by
color, represents a link to another page. By clicking on this text or graphic, another page of
information is retrieved and displayed. All of the complexity of addressing different pages,
transferring a page and displaying information is hidden from the user by the Netscape
Navigator.

When you launch Netscape Navigator the first time, the Cisco Systems, Inc. home page is
displayed. You can use the scroll bars to view lower parts of the page which are outside of
the display window. Notice that the graphics are filled in after the text. This allows you to
begin reading the page before the entire page is transmitted across the Internet. Explore
other pages by:

• clicking on highlighted (colored and/or underlined) words or graphics to bring another
page of related information

• clicking on the arrow buttons (top left of the screen) to go back or forward to a page you
have previously seen.

You can also go directly to pages that interest you by choosing certain menu items:

• History items in the Go menu display pages you have viewed before.

• Bookmark items in the Bookmarks menu display pages you have previously designated
of interest with the Add Bookmark option.

• Directory items in the Directory menu display pages that help you use Netscape and
locate Internet information.
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You should explore orsurf the Internet to become comfortable with moving from page to
page and discover some of the vast amount of information that awaits you. Many of the
menu items and buttons will be self explanatory. Experiment with Netscape—you won’t
break anything.

Uniform Resource Locators (URL)
Every page of information is identified by a world-wide unique address known as its
Uniform Resource Locator (URL). You do not need to know the URL to retrieve a page,
but the URL of the current page is shown by selecting the Document Information... item
from the File menu. An example of a URL is:

http://www.cisco.com/

This URL launches you directly to Cisco’s home page on the Internet.

If you do know the URL of some page of interest, you can retrieve that page by entering the
URL in a dialog box displayed by theOpen Location... item of the File menu. You may
see URLs to topics of interest in newspapers and in certain on-line information sources, like
news letters.

The capability of the Netscape Navigator to use several protocols provides you with a single
information browser to multiple types of Internet information. Notice that you can access
(download) files from FTP servers and news from Usenet with Netscape Navigator.
Netscape Navigator is the super-store of Internet information, while the stand-alone
applications are speciality shops.

The Netscape Navigator Window
The Netscape Navigator window provides the tools and text fields that help you navigate
the Internet. Most of the tools are permanently visible. You can hide certain tools to create
more viewing space for pages with the Options menu. The content area displays the current
page. Colors (underlining for monochrome monitors) are used to show links to other pages.
The URL of the current page is shown in theLocation field. You can enter a new URL in
this field, in which case the label Location changes toGo To, and press Enter to display a
new page.



4-4 CiscoRemote User Guide

Netscape Navigator

News and Mail
Netscape Navigator permits you to send and receive news articles from Usenet and to send
electronic mail.

Although the CiscoRemote includes a stand-alone, full-featured News application and the
Eudora Light e-mail software, it may also be helpful to access news groups directly from
Netscape Navigator.

Before you can use the news or mail features of Netscape Navigator, you must identify the
names of your local news and/or mail servers. If you do not have access to these servers,
you cannot use these features. If you do have access to either type of server, your network
administrator or Internet service provider can supply the required names.

Use the following procedure to identify the name of your news server to Netscape
Navigator:

Step 1 SelectPreferences from theOptions menu to open the Preferences dialog box.

Step 2 SelectDirectories, Applications, andNews from the drop-down list above the
Mail area.

Step 3 Enter the name of your news server in the News (NNTP) Server field of the News
area.

Once you have identified your news server, you can read and write news articles. For
information about using News, click Handbook on the Help menu. You must have access
to the Internet to use this feature.

Use the following procedure to identify the name of your mail server and your e-mail
address to Netscape Navigator:

Step 1 SelectPreferences from the Options menu to open the Preferences dialog box.

Step 2 SelectMail  andProxies from the drop-down list above the Mail area.

Step 3 Enter the name of your mail server in the Mail Server field.

Step 4 Enter your name in the Your Name field and your full e-mail address in the Your
E-mail field.

Once you have identified your mail server and provided your e-mail address, you can send
mail. For information about sending mail with Netscape Navigator, refer to theHandbook
item of the Help menu.
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Eudora Light Electronic Mail Client
The EudoraLight Electronic Mail (e-mail) application is a full featured client package that
permits you to create, send and receive electronic mail. EudoraLight requires that you have
an account on an e-mail server operated by your company or a network service provider.
The server must support the industry standard Post Office Protocol Version 3 (POP3) and
the Simple Mail Transport Protocol (SMTP). This server acts as a post office and traffic cop
between the client PCs. The server accepts and stores mail even when you are not connected
to it and sends your outgoing mail to the recipients, whether connected locally or via the
Internet.

Eudora Light is automatically placed on your hard disk when you install CiscoRemote if
you did a full installation or included it as one of the selected applications in a partial
installation. You only need to fill in your e-mail address to be up and running.

Getting Started with Eudora Light
Eudora Light has a wide range of features to aid you in creating, addressing, sending,
receiving, and storing e-mail messages and files. The information provided in this section
demonstrates the minimal features needed for configuration and use. A Windows Word 6.0
manual is included and stored with the Eudora application. The manual provides full details
on the configuration and use of Eudora Light. You may print the manual, or search it for
specific information, using the free Microsoft Word Viewer application. The
README.WRI file in the Eudora directory describes how to get this program from
Microsoft.

Starting the Eudora Light Application
Use the following procedure to start and configure the Eudora Light application.

Step 1 Double-click on theEudora Light  icon in the CiscoRemote program group.

Note EudoraLight requires that the connection to your remote system or service provider
has already been configured and tested.
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The onlyrequired information is your e-mail address and password that is
provided by your electronic mail service. The e-mail address has the format:

email_name@service_name

where theemail_name is assigned to you by the service provider, but is usually
some variant of your name such asdoe_jane .

An @ must separate the two “names” in the address. Theservice_name is the
Internet address of your service provider. This will be similar to
uxh.cso.uiuc.edu so that the complete e-mail address for this example would be

doe_jane@uxh.cso.uiuc.edu

Step 2 SelectConfiguration from the Special menu item to display the Configuration
dialog box.

Step 3 Enter your e-mail Address in the POP Account field.

No spaces are allowed in this name.

Step 4 Enter the name you would like to have displayed to recipients in theReal Name
field; for the example above, this might beMs. Jane Doe .

You can ignore all of the other fields for now; they are not required to use E-Mail.

Step 5 Click OK .

You are now ready to use Electronic Mail.

Creating Messages
The first message that you will send will be to yourself. This will show you how to create
and send a message.

Step 1 SelectNew Message from the Message menu to bring up a new
composition window.

The cursor is located in theTo: field.

Step 2 Type your own e-mail address in the To: field.
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This should be the same as the address displayed in the From: field immediately
below (but without yourreal name which is automatically inserted in the From:
field in parenthesis).

Step 3 Press the Tab key or click the mouse to move to theSubject: field

Step 4 Enter a brief note indicating the subject of this message.

For this example you might want to type the wordsTest Message .

Step 5 Press the Tab key to move the cursor past the Cc:, Bcc:, and Attachments: fields
and into the area below them.

Step 6 Type your message.

This area “expands” as you add more text to it, so you are not limited in the amount that
you can write.

Now that you have written your message, you are ready to send it.

Sending a Message
Before a message can be sent to your remote mail service you need to have access to that
service and your local area network.

In the upper right corner of the compositionwindow there is aSend button (if EudoraLight
is not in a full screen mode, this button may be hidden).

Step 1 Maximize both the Eudora window and the composition window to show the
Sendbutton.

Step 2 Click theSend button to send your message.

The first time that you send or retrieve messages you will be prompted for your
e-mail password.

Step 3 Enter in the password and selectOK .

The composition window closes and a progress window is displayed at the top of the
screen.
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Receiving a Message
You can now check to see if you have received the message that you just sent. This is the
same operation that you will use to check your mail for any messages in the future.

Step 1 Make sure that you have a connection to the mail server and LAN.

Step 2 SelectCheck Mail in the File menu from the Eudora Light window.

A progress window is displayed at the top of the screen. (If you skipped the section
on sending a message, you will be prompted for your E-Mail password).

TheIn  box will be displayed and the message that you just sent should be listed.
On many mail systems there is also a greeting message for new users.

Step 3 Double-click anywhere on the message line and a message window with the full
message will be displayed.

To close the message double-click on the horizontal bar in the upper left corner of the
message window (not the Eudora window!).

Other Features
Eudora has many other features that simplify operations. Some of these include:

• putting outgoing messages into an output queue until you specifically choose to send
them

• a Nicknames file which acts as an address book so that you don’t need to remember the
full Internet address of people you write to.

• a Signature file that automatically inserts information at the end of each of your
messages (such as telephone and fax numbers, smiley faces, and so forth) that you want
added.

• automatic checking of incoming mail at start-up and at specific time intervals during the
day.

• send and receive files as attachments with your e-mail messages

Feel free to explore these features once you have mastered the basics.
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News Reader
The News Reader application lets you access Internet bulletin boards to read and post
Usenet articles. Usenet is the equivalent of a discussion group with discussions organized
under specific categories called news groups. Each news group has many articles that you
can display in your News Reader window to read. With the News Reader application, you
can reply to any article you read or you can create your own article on any topic for
distribution worldwide or to specific geographic areas.

Once you are familiar with the basic features, you can continue to explore other News
Reader features using the on-line help.

Starting the News Reader Application
Before you attempt to connect to a news server, you need to know the host name or IP
address of the news server you want to access. This information can be obtained from your
Network Administrator or Internet service provider.

Use the following procedure to start the application and connect to a News Server.

Step 1 Double-click on theNews icon in the CiscoRemote program group.

Step 2 SelectNews Reader Setup from the Options menu to open the News Reader
Configuration dialog box.

Step 3 Enter the host name or IP address of the news server you want to access in the
Name field of the Host area.

Step 4 Click OK  to save the information and exit the News Reader Configuration dialog
box.

Step 5 SelectConnect from the Connect menu.

The program will display Ready in the status bar at the bottom of the News Reader window
to indicate that a connection has been established to the news server. The IP address of the
news server is also indicated in the status bar.

If you check theAutologin box in the News Reader Configuration dialog box, a connection
is established with the news server automatically whenever you start the News Reader
application.
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Subscribing to News Groups
Articles on the Usenet are organized by news groups. Each news group defines a subject for
the articles in that group. To read articles on the Usenet, you must first subscribe to one or
more news groups. (Subscribing to news groups does not cost anything, it is simply a way
of indicating to the News Reader application which topics are of interest to you.)

Use the following steps to subscribe to a news group.

Step 1 SelectSubscribe from the NewsGroup menu, or
click on theSubscribe toolbar button to open the List News Groups dialog box.

Step 2 Type a news group name or category in which you are interested in the Filter field;
for example,

penpal

If you leave this field empty, about 2000 news groups will be listed for selection.
For a list of the main news categories, refer to “Subscribe” in the on-line help.

Step 3 Click OK .

The Add a News group dialog box opens with a list of news groups that
correspond to the news group or category you specified; in this case, you might see

alt.kids-talk.penpals
fidonet.penpal
relcom.penpals
soc.penpals

Step 4 Click one or more news groups from the list to which you want to subscribe.

Step 5 Click OK .

The news group(s) you selected will display in the list box of the News Reader window.
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Selecting an Article to Read
Once the subscribed news groups display in the list box of the News Reader window, you
can select a news group to see a list of the articles it contains. You can then select the article
you want to read from that list.

Step 1 To select a news group to see a list of the articles it contains, double-click on the
news group.

Step 2 To select the article you want to read, double-click on the article.

The full text of the article is retrieved from the news server and placed into the article
display area. If the article is longer than the available number of lines in the article display
area, a scroll bar will be enabled on the right-hand border of the display area. You may use
this scroll bar to move forward and backward through the article.

If the article is too large for the News Reader to display, you are given the option to save
the file. Later, you can use any word processor to view the file.

You can send a reply to the article displayed in the article display area by selecting
Followup from the Article menu or by clicking on theFollowup toolbar button.

Disconnecting from the News Server
You have two ways to disconnect from the news server.

Step 1 Move the pointer to theConnect menu and click to open the drop-down menu.

Step 2 Click Disconnect.

or you can

Step 1 Move the pointer to theFile menu and click to open the drop-down menu.

Step 2 Click Exit  to quit the application.

Either way, you are now disconnected from the news server.
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FTP
The FTP application allows you to transfer files between your PC and other systems on the
network that use the File Transfer Protocol. You can connect to any type of remote system
regardless of the system’s location or the operating system it uses. The remote system you
access to transfer files is called an FTP server.

The FTP application provides a windows interface similar to the Microsoft Windows File
Manager. You use File Manager to manipulate the files on your own PC. You use FTP to
perform file operations such as delete, copy, rename, and so on across a network as well as
on your own PC.

Before you can establish a connection to a remote system, you need the following
information from your Network Administrator:

• the host name or IP address of the remote system

• the machine type of the remote system, for example, UNIX, IBM, VMS (UNIX is the
default)

• your user name and, if necessary, your password and account number on the remote
system

If you do not have a login account on the remote system, you will not be able to use FTP
as a registered user. You may, however, be able to log in as an “anonymous” user if the
remote system accepts guests or anonymous users.

Starting the FTP Application
This section provides the information you need to use the basic features of FTP. It includes
starting the application, connecting to a remote system, and copying a file from the remote
system before disconnecting.

Step 1 Double click theFTP icon in the CiscoRemote program group.

Step 2 Click Connect to open the drop-down menu and clickConnect to open the
Remote Connect dialog box.

Step 3 Type the name or IP address of the FTP server.

Step 4 Type your user identification data in the appropriate fields.
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Most FTP servers require a valid e-mail address as a password before accepting
an anonymous user to keep a record of its users.

Step 5 Click OK  or press the Enter key.

Once you have established a successful connection, the Remote System area of the FTP
window displays information about the remote system to which you are connected. If the
remote system sends greeting messages, the Windows Notepad text editor opens and
displays the greeting. To stop this display, you can simply exit the text editor.

If you decide this is a system to which you will connect frequently, you can speed the
connection process by saving the connection information for the system under a session
name. Use the following procedure to do so.

Step 1 Click Options on the FTP window to open the drop-down menu.

Step 2 Click FTP Setup to open the FTP Setup dialog box.

Step 3 Define each of the fields in the dialog box with the remote system’s information.

Step 4 Click OK  or press the Enter key.

Once defined, the session name appears in the Connect menu. You need only select the
session name from the Connect menu to establish a connection.

Copying a File
Once you have established a connection with a remote system, you can transfer files to and
from your PC. The FTP application supports “drag and drop” to simplify copying files.

Step 1 Select the file(s) from your PC or from the remote system that you want to copy.

Step 2 Drag the file icon(s) to the directory you choose on the remote system or your PC.

Step 3 Click OK  when the dialog box appears asking you to confirm your request.

Warning There is no message from FTP to indicate that a file will be overwritten by the
Copy operation.

You can also copy files by clicking theCopy option from the File menu or by clicking the
Copy toolbar button.
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Disconnecting From the Remote System
When you no longer need the connection to the remote system, you can end the connection.

Step 1 Move the mouse pointer to theConnect menu item and clickConnect to display
the drop-down menu.

Step 2 Click Disconnect.

Your session with the remote system is now terminated. Be aware that some remote systems
automatically disconnect you after a specified period of inactivity.

Other FTP Features
Now that you are familiar with the basic features, you can continue to explore the many
features that the FTP application has to offer. With FTP you can:

• View, delete, and rename files, create and delete directories, and specify the file transfer
mode of files (ASCII or Binary) by selecting the appropriate menu item from theFile
menu. You can also click on the appropriate toolbar button.

• Search for files on both your PC and the remote system by selectingFind from the
Search menu.

• Speed up the connection process to frequently accessed remote systems by defining
sessions using theFTP Setup menu item from the Options menu.

• Record all informational and error messages generated while the application is in use.
You can save the information to a file by selectingLog to File from the Options menu
or display the information in the CiscoRemote Console by selectingLog to Console
from the Options menu.

• Control the display of FTP server greeting messages by selecting or deselectingShow
Greetings from the Options menu.

• Change the text editor used to display file contents and FTP server greeting messages
by selectingViewer Setup from the Options menu.

Feel free to explore these additional features.
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FTP Server Application
The FTP Server application allows your PC to act as an FTP Server so that remote systems
running FTP software can log in to your PC to read and copy files. The FTP Server can
support multiple simultaneous connections.

The FTP Server is designed to be highly configurable, yet provide basic capabilities which
require little or no administration. You can define a list of authorized (remote) users, and
restrict directory access and read/write permissions to each individual user. You can create
ASCII text files which contain greeting messages that are sent to remote users at various
times during a connection. You can also assign a name to your FTP server, which will be
presented to remote users upon connection.

The FTP Server application contains a wide range of features that help you to set up your
FTP server. The information provided in this section demonstrates the basic features so that
you can start using the FTP Server application with the default settings. Once you are
familiar with the basic features, you can continue to explore other FTP Server features with
the help of the on-line help.

Starting the FTP Server Application
A remote system cannot access your PC unless you enable (switch on) the FTP server. Use
the following procedure to start and enable the FTP Server application.

Step 1 Double-click theFTP Server icon in the CiscoRemote Program group.

Step 2 Move the pointer to theOptions menu and click to open the drop-down menu.

Step 3 Select Setup Server from the Options menu to open the Setup Server dialog box.

Step 4 Type a name for the server, which will be displayed to other users.

Step 5 Check theServer On box.

Step 6 Click OK  to exit the dialog box.
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Defining User Restrictions
Each remote user that is allowed access to your PC must be provided with a user name and
a password. You should also specify which directories each remote user can access and the
read/write permissions for each directory. Use the following steps to provide access to a
remote user and define which directories are accessible.

Step 1 Move the pointer to theOptions menu and click to open the drop-down menu.

Step 2 SelectSetup Users to open the Setup User dialog box.

Step 3 Provide a user name and password in the appropriate fields of the dialog box for
each remote user allowed to access your PC.

Step 4 Specify the directories each remote user can access together with the read/write
permissions for each directory in the Directories area of the Setup User dialog
box.

Step 5 Click OK  to confirm the settings and to exit the dialog box.

The remote users that you define can access your PC to transfer files as long as your FTP
Server application is up and running.

Exiting the FTP Server Application
The File drop-down menu contains theExit menu item, which terminates all current
connections to the FTP server and exits the FTP Server application.

Other FTP Server Features
Now that you are familiar with the basic features, you can continue to explore the many
features that the FTP Server application has to offer. With the FTP Server, you can:

• Display a list of all the users allowed to access your PC or a list of the current users
connected to your PC by selecting the appropriate menu item from theDisplay menu.

• Send greeting messages to remote users at various times during a connection by
selectingSetup Server from theOptions menu.

• Assign a name to your FTP server, which will be presented to remote users upon
connection by selectingSetup Server from theOptions menu.
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• Specify the number of minutes a remote connection can remain idle before it is
automatically terminated by selectingSetup Server from the Options menu.

• Record all the data generated while the FTP Server application is in use. You can save
the information to a file by selectingLog to File from the Options menu or display the
information in the CiscoRemote Console by selectingLog to Console from the Options
menu.

Feel free to explore these features.
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TFTP Server
The TFTP (Trivial File Transfer Protocol) Server application enables your PC to provide a
simple form of file transfer suitable for downloading files to network processors such as
bridges, routers, and terminal servers. The TFTP Server can support multiple simultaneous
connections and can be configured to restrict directory access and read/write permissions
to all remote users. The remote users must be using a TFTP client.

Getting Started with TFTP Server
The information provided in this section demonstrates the basic features so that you can
start using the TFTP Server application with the default settings. Once you are familiar with
the basic features, you can continue to explore other TFTP Server features using the on-line
help.

Starting the TFTP Server
Use the following procedure to start the TFTP Server application.

Step 1 Double-click on theTFTP Server icon in the CiscoRemote program group.

Step 2 SelectSetup Server from the Options menu to open the TFTP Setup Server dialog
box.

Step 3 Check theServer On box to enable the TFTP Server.

Step 4 Specify which directories you want remote systems to access and the read/write
permissions for each directory in the File Access area.

Step 5 Click OK  to confirm the settings and to exit the dialog box.

The TFTP Server is now ready to accept connections as long as the TFTP Server
application is up and running.

Exiting the TFTP Server
The File drop-down menu contains theExit  menu item, which terminates all current
connections to the TFTP server and exits the TFTP Server application.
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Telnet
The Telnet application allows you to log in to other computers over the network and access
the services that those computers provide to their local terminals. When you are connected,
your keyboard and monitor are directly connected to that computer. You can execute
commands, run certain programs, and access any special services offered by the remote
computer.

The Telnet application provides full emulation of the DEC (Digital Equipment
Corporation) VT220, VT102, and VT52 terminals and communications with a remote
(host) system using the Telnet protocol. With the Telnet application, you can run script files,
create and use login scripts, and redefine the keyboard to better match the terminal you are
emulating. However, to use Telnet, you must be familiar with the commands and other user
interface conventions of the computer to which you connect.

Starting the Telnet Application
The information in this section shows you how to start the Telnet application and use the
default settings to connect to and disconnect from a host system. Before you attempt to
establish a connection to a host system, you need to know:

• the host name or IP address of the host system

• your login information (user name and, if necessary, your password)

If you do not have this information, see your Network Administrator or contact the person
whose system you want to access.

Step 1 Double-click theTelnet icon in the CiscoRemote program group.

Step 2 Click theConnect menu option to open the drop-down menu.

Step 3 Click Connect to open theTelnet Connect dialog box.

Step 4 Enter the name of the host or the IP address of the host system.

Step 5 Click OK  or press the Enter key.

Step 6 Type your account name at the login prompt displayed for the host system your
specified.

Step 7 Type your password, if necessary.
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Step 8 PressEnter.

You are now logged in to the host system and ready to enter commands.

Disconnecting From a Host System
You can disconnect from a host system one of two ways.

Step 1 Log out of the remote system.

Step 2 Click Disconnect from the Connect menu.

Step 3 Click Exit  from the File menu to quit the Telnet application.

Other Telnet Features
Now that you are familiar with the basic features, you can continue to explore the many
features that the Telnet application has to offer. With Telnet, you can:

• Save to a file or print the data in the terminal screen area by selecting the appropriate
menu item from the File menu.

• Run script files during a connection by selectingRun Script from the File menu.

• Copy and paste data between the Windows clipboard and the terminal screen by
selecting the appropriate menu item from the Edit menu.

• Redefine the keys on your keyboard to better match the terminal you are emulating by
selectingKeyboard Setup from the Options menu.

• Modify certain characteristics of a session to better match the host system environment
by selectingTelnet Setup from the Options menu.

• Configure the Telnet application to use a login script to login to a host system
automatically by selectingTelnet Setup from the Options menu.

• Save to a file a record all characters received during a connection and any error
messages generated while the application is in use by selectingLog to File from the
Options menu.

Feel free to explore these options.
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TN3270
The TN3270 application contains a wide range of features that help you to communicate
with remote IBM systems. The information provided in this section demonstrates the basic
TN3270 features so that you can start using the TN3270 application with the default
settings. Once you are familiar with the basic features, you can continue to explore other
TN3270 features using the Help feature.

Starting the TN3270 Application
Before you attempt to establish a connection to a host system, you need to know the
information listed below. This information can be obtained from your network
administrator, or from the person whose system you want to access.

• The host name or IP address of the host system

• The login information you need to enter to connect to the host system. (Your user name
and, if necessary, your password.)

Once you have obtained the above information, you can use the following procedure to
establish a connection to the host system.

Step 1 Double-click on theTN3270 icon in the CiscoRemote program group.

Step 2 SelectConnect from theConnect menu to open the Connect dialog box.

Step 3 Type the host name or IP address of the host system to which you want to connect
in the Host field.

Step 4 Click OK  to establish a connection.

Step 5 The login prompt for the system you specified appears in the TN3270 window.

Step 6 Enter your account name at the login prompt and if necessary, enter your password
at the password prompt, then press Enter.

You are now logged-in to the host system.

If you frequently connect to the host system, you can speed up the connection process by
specifying the host name or IP address of the system as the default and using the auto
connect feature.
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Disconnecting from a Host System
To disconnect from the host system to which you are currently connected, select
Disconnect from the Connect menu or selectExit  from the File menu. Either way quits the
TN3270 application.

Other TN3270 Features
Now that you are familiar with the basic features, you can continue to explore the other
features of the TN3270 application. With TN3270 you can:

• Modify certain characteristics of a connection to better match the host environment by
selecting TN3270 Setup from the Options menu.

• Connect to a specific host automatically when you click on the TN3270 application icon
in the CiscoRemote program group. The auto connect option is defined in the TN3270
Setup dialog box, which you can access by selecting TN3270 from the Options menu.

• Customize the colors and fonts used in the TN3270 window by selecting the appropriate
menu item from the Options menu.

• Print the data in the terminal screen area by selecting Print from the File menu.

• Copy and paste data between the Windows clipboard and the terminal screen by
selecting the appropriate menu item from the Edit menu.

Feel free to take your time to explore these features.
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Ping Utility
The Ping application lets you verify that you can reach another system on the network by
sending echo requests to that system. If the system is reachable and responding, it sends a
reply, which is a copy of the data sent in the echo request. The results of each echo request
are displayed in the display area of the Ping window.

Note The host name or IP address you specify in the Host name field of the Ping Setup
dialog box appears under the bar of the Options pull down menu. To ping the remote system
again, simply select the host name/IP address from the Ping menu.

Starting the Ping Utility
Use the following procedure to start the Ping utility and ping a remote system on the
network. Make sure you have the host name or the IP address of the host system. If you do
not have this information, see your Network Administrator or contact the person whose
system you want to ping.

Step 1 Double-click thePing icon in the CiscoRemote program group.

Step 2 Click Specify Target from the Ping menu to open the dialog box.

Step 3 Type the host name or IP address of the system you want to ping.

Step 4 Click OK  to start sending echo requests.

You will automatically exit the Specify Target dialog box. The results of the Ping will show
in the display area of the Ping window. If you want repeat the Ping, click the host name/IP
address from the Ping menu.

Other Features
You can also use the Ping application to:

• save a file or print any of the data displayed in the Ping window by selecting the
appropriate menu item from the File menu
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• specify the length of each echo request being sent to the remote system and the interval
in seconds between each echo request using the Ping menu

• customize the look and feel of the Ping window using the Options menu

• record all data being generated while the Ping application is in use

• copy information from the display area of the Ping window to the Windows clipboard
using the Edit menu

Feel free to explore these other features.
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CiscoRemote Console Application
The CiscoRemote Console application displays important informational and error
messages that are generated by some of the CiscoRemote applications. You can also use
Console to start the CiscoRemote applications even though each of the applications can be
started and used independently of the Console. This Console application automatically
starts whenever any other CiscoRemote application that uses it is started.

The CiscoRemote Console lets you:

• save to a file or print all the information it displays

• start certain of the CiscoRemote applications

• copy information displayed in the main window to the Windows clipboard

• display a time stamp next to each message generated

• display information about the Windows Sockets API

The next section describes the procedures for starting the Console application, displaying
your TCP/IP information, and setting up a log file.

Starting the CiscoRemote Console Application
Use the following procedure to start the CiscoRemote Console application and displaying
your TCP/IP information.

Step 1 Double-click theConsoleicon in the CiscoRemote program group to display the
CiscoRemote Console window.

Step 2 Move the pointer to the Status option and click theStatus option to open the
drop-down menu.

Step 3 Click TCP Info.

You will see the IP address of your PC and your Gateway (if applicable), your Domain
Name Server, and Subnet mask addresses.
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Setting up a Log File
A log contains all of the system-generated messages. Use the following procedure to
specify a file name in which to save these messages.

Step 1 Move the pointer toOptions menu item and click to open the drop-down menu.

Step 2 Click Log File Setupto display the dialog box.

Step 3 Type a name for the file in which you want to save the messages; for example,
console.log.

If you already have a log file on your PC or network, click Files to open a dialog
box. You can select the file name in which you want to save log file information.

Step 4 Click the circle to the left ofAppend to add new messages to the end of the log
file each time you start the CiscoRemote Internet Console application, or

Step 5 Click the circle to the left ofTruncate to delete all of the old messages from the
log file each time you open the CiscoRemote Internet Console application.

Step 6 Click OK .

You can now exit the CiscoRemote Console application.

Exiting the CiscoRemote Console Application
Use the following procedure to exit the CiscoRemote Console application.

Step 1 Move the pointer toFile and click to open the drop-down menu.

Step 2 Click Exit  to exit the Console application.

This Console menu contains a total of six options, each of which has a drop-down menu
associated with it. This Quick Start explains only two options. Take your time and explore
each of these menus and their options. Click Help if you need more information.


